Problem fetching ASR subs "check-ready"

I know it is hard to believe but we are truly working on it. Its a massive server issue that we working on fixing and make it more stable.

AND AGAIN, if anyone wants to cancel/discount/refund (each one depends on their usage so far) can reach out at languagelearningextension@gmail.com with their emails details when subscribing.
and ill take care of it.

Thanks for working on it LR team, I know these things are much more complicated than people realize. I also think if you communicate with people and you’re honest as soon as you can be it makes people much more understanding.

And for people saying they lost a weekend of studying - the only way you can find to study is with dubs + subs? Truly nothing else you could find to do?

Thank you, Matt, we are trying to work on better communication indeed. I do also reply via Emails and Paddles so sometimes I miss the forum. this is something I will work on doing better.

Thanks and we will notify you once it is fixed. it’s indeed a tough bug we are working on.

Everyone who wrote me an email about payments has been taking care of. Please check your email inbox.

I believe everyone has their own way of studying and preferences. For some people, using dubbed audio and subtitles might be one of the effective ways for them to study. Everyone has their own choices and priorities when it comes to utilizing their weekend time. Respecting others’ study methods and time schedules is essential. Moreover, they have already paid the fee.

2 Likes

seems to be working now

3 Likes

Yay! Yes, it works for me now too! (ASR French)

1 Like

Works for me to (ASR German). Thx LR Team.

1 Like

Thank you, you’re absolutelly right. I do have some workbooks and materials of course, but inspecting audio in movies is the most effective for me personally.

The bug was a bit troublesome, but if nothing else, I am really satisfied with how LR customer service handled this issue. Glad for the communication and resolution, way to go! Hopefully it will only get better.

japanese asr still not working.

German still not working

1 Like

not working here

Still not working in all of the languages I am learning.

it’s been two weeks already. What’s going on? Why did I even pay you guys?

1 Like

Mine is working again - I had to re-install the add-on. Hope this helps someone else.
Edit: it only works for some episodes and some languages - e.g. on Season 1 Episode 6 of Carmen Sandiego on Netflix, I can get ASR for European Portuguese but not for Russian. I cannot get ASR for either language for Episode 7.