Saved Items not appearing

Hi, I am currently using languagereactor on Edge, because I cannot sign in when using it on chrome and a previous forum post had this as the recommended solution posted by a dev.

I am currently using this in the UK for learning Spanish, translating into English.

The Problem is this:
When I try to save items on netflix, they do not appear on the ‘Saved Items’ list.

What I have tried so far:
I have seen other posts about this that have been resolved by checking the target language in the dropdown menu on the top left corner of the website, and in the export menu. I have checked/tried both of these, and the settings there are correct, showing ‘Spanish’ as the language, and ‘English’ as the translated language.

This has not worked. I have tried the PhrasePump application and it correctly pulls phrases from my list of saved items, but this list does not show up in the ‘saved items’ section, so I cannot export them to anki as I would like to.

Please help!


I’ve just realised the issue. It was my problem!

I was only saving phrases, and did not notice the top bar which showed different tabs for saved words vs saved phrases. I had the saved words tab open, and that’s why it was showing empty.

Anyone googling/searching this forum who is having the same issue after checking the language input as per the above solution, make sure you’re checking the right tab for what you are saving! E.g., saved phrases tab or saved words tab.