Don't show subtitles in playing area

Subtitles texts take a big part of screen, add option to don’t show it

I watch a video with subtitle in Japaneses, it is 3 line (my local language line, Japaneses line, furigana line). These are too much and I can’t see or enjoin the content of video. Could you add option to just display the text in the sidebar? (Or adjust the playing area smaller so, subtitles text don’t overlap it too much)