[SOLVED] Language reactor not working on youtube (on/off button wont turn on)

I am currently using Native english and target language japanese. It wasn’t until yesterday when I couldnt turn turn the off and on button but I thought it was just a small bug so I tried to reinstall it and it did work for a while until I refreshed the youtube page and I just can’t turn it on again. I am in Thailand btw
Please help.


I have this problem too…hope they can fix that.

1 Like

Same issue here, started today

Same issue here. Uninstalling and reinstalling worked for a bit, but the problem started up again. I just reinstalled it again but now I can’t seem to click on any words. I think it started today (in the Netherlands).

1 Like

Hi, same issue here. I’m from brazil. Does anyoned has already fixed it?

Thank you :slight_smile:

Hi evryone, i’ve fixed it just deleting and adding it again the extension.

I did that but the problem just comes back

same thank god i was going nuts

1 Like

Same here in France… what’s happening?
Is it because of Chrome’s new update? Youtube?
What the heck… nothing work! :’(

Same here. Working on Netflix, just not on youtube.

1 Like

Same here, pls!! What happens on youtube?

1 Like

Having the same issue here. Reinstalling fixes it temporarily but the problem comes back


Reinstalling fixes it temporarily until it starts up again

1 Like

This needs fixing urgently… I use this only on youtube not on anyother platforms

1 Like

same here. Must be reinstalled


I’m finding that the bug happens when you click the button to turn off language reactor in one youtube tab, then open a new youtube tab. If you happen to close the original tab without turning LR back on first, then there’s no way to fix it besides reinstalling. Just use one tab or keep LR on all the time until this gets fixed.

Hi guys. I’ve fixed…once and for all, I think xd
Just reset your browser settings, either Edge or Chrome.
I’ve tried many times, as you guys said, reinstalling doesn’t work.

@Rusel_Bryan I tried that but it still doesn’t work for me

Hey everyone. We just fixed it. Can you all reinstall and then reload the extension and let us know if you still have problems ?

Thanks ! And sorry for the inconvenience.

1 Like

same here, no clue why