Subtitle playback error YouTube

I have a problem with the reproduction of the subtitles, they don’t show themselves or change when they should, but when I turn off the extension the subtitles reproduce themselves, idk if it is a configuration problem, thanks for your attention.

10 Likes

I have the same problem. I would like to know if it’s just my mistake or some bug.

2 Likes

We have the same problem. I restarted Chrome and rebooted my laptop but it still doesn’t work.

2 Likes

Just started happening to me as well. Was working fine yesterday. Happening in multiple browsers.

3 Likes

dont work today :frowning: anyone help?

3 Likes

Same for me last night and today. Super frustrating!

2 Likes

I’ve tried to contact the developers but they haven’t responded yet :frowning:

2 Likes

I’m having the same problem. I’m sure developers are fixing it.

1 Like

I’m having the same problem, also the arrow keys don’t seem to control the subs anymore, even after toggling the keyboard override feature on and off.

1 Like

Still waiting for the fix. No response from the developers after 3 days.

1 Like

So glad I’m not the only one - I reported a bug to them but still not working

1 Like

Hey guys. Sorry, it’s patched up now. Small API change on Youtube, but easy fix. :slight_smile:

4 Likes

Good Job! Developer Team.

I’m still having the error - LLY is on but subtitles aren’t appearing. Any suggestions?

Still problems? The update can take about 12hrs to roll out… :no_mouth:

Thanks! I uninstalled then installed and that did the trick!