BUG: Exporting the transcript of MT subtitles doesn't work


Since last week, I cannot export MT subtitles into HTML.
I’ve had LLN pro for a few months and haven’t had this problem before, but now, even though I’m logged into my account, when I open the exporting tab it says I should log in. I click on the purple button and it doesn’t work. Then I can’t even close the tab because the X button doesn’t work either.

Is it a bug that appeared with the last update? What can I do about it? I’ve tried logging in and out into Netflix, I even deleted the extension and downloaded it again, but nothing works.

Please, fix it!


Same problem, i guess this feature is disabled.

1 Like

Hey LLN Creators,
Two weeks later and the feature still doesn’t work. I tried contacting you through the app itself but without a response… Please, I’m paying for the PRO LLN and I need this feature!


Hello, I encounter the same problem — even if I just subscribed to the pro version.
When using the extension, in the export window, the purple button “log in” still there — even if I am already logged in and I am unable to click on this button to being able to export the automatic translation.
I searched in this forum but haven’t found the way to fix this — is it a bug that stille there ?