LLN is not work for Netflix at least one week

Hello
The LLN chrome extension cannot work for my Netflix for at least one week.
Is any people also meet the same issue?

I’m the user who have pay money to subscribe but I don’t know why it isn’t work
The below picture is what I can see on my side. You can see that no any switch toggle there.

3 Likes

Hi there,

I had the same problem recently as Netflix updated their controls panel… just uninstall the extension and then add it again from the Chrome extension store… you will then see the controls LLN red button on the LEFT hand side

To everyone who is experiencing this issue, please try disabling Netflix tests here: https://www.netflix.com/donottest

Please let me know if this helps.

5 Likes

It can work now! Thank you.

Thanks it’s really work for m

Thank you so much!! Saved my life

did not help :frowning: i even tried cycling it on and then off again (already was off) multiple times, uninstalling and reinstalling extension multiple times, and letting it run as other comments suggested, but nothing! can’t get the LLN button to come back, can’t get the dictionary to operate, nothing. LLN is absent completely and all I have is regular netflix viewing :((( pls fix I dont want to uninstall and find something else

Same problem. I opted out of Netflix tests, uninstalled and reinstalled the extension, tried reloading the page after clearing the cache but I still can’t see the LLN button while watching a video on Netflix.

2 Likes

I found that my issue was due to another extension that was messing with LLN (Netflix Quick Rewind). Uninstalling this extension solved my issue

For anyone still having issues after disabling Netflix tests and removing other extensions - it would help us if you could share your screen on TeamViewer so we can inspect the extension on your PC. It would take less than 15 minutes. Please write to us on languagelearningextension@gmail.com

It is also broken for me. I no longer get dual subtitles, and if I don’t use the netflix catalog from the extension, I don’t see the extension menu at all. This worked fine before this switched over to your new app. I pay a monthly subscription. Can we have the old app back please???

the test is disabled.

it does not help.
Can we have the option of going back to the working version?

thank you.

same here . Did you get a response?

Thanks.