Can't find zip file after Exporting to Anki

I don’t know how to do find the Anki zip that I exported.

Thanks for your help :slight_smile:

1 Like

Hello, I have the same problem. Exporting Anki without the Media files gives me the CSV only (auto-downloads itself). But when I enable “Include Media”, there is no zip being created (=nothing downloads)

I tried both on Chrome and Microsoft Edge on Macbook Air M1 Ventura (latest versions for everything) and it is the same behaviour everywhere.

Note: I have 537 words/phrases. But when I tried to export the zip with the media for only my blue tagged words (8 words/phrases) it worked fine. So apparently it is a problem when the zip file it is too big? But without Media I can export all 537 words as a csv. Problem only arises when trying to export a zip file with the media that it is too many words.

Update: I managed to export everything. I first chose to export ONLY PHRASES with Media, and then ONLY WORDS with Media. Then I realised I had “Pop-Up Blocked” for the language reactor so I unblocked it. Everything worked fine!