cant log in the account for a month

Can you share with us what is the Error message that you are getting?

@Hofit_Nagar Hello. I have the same problem. When I click on ‘sign in with google’, it just opens a new window with a blank page. Could you please help me?


It only offers an option to login with google and when I press the button, it opens the window as if to sign for google but it never loads. There is no error message - just a blank window. I’ve tried multiple browsers and also changing my cookie settings + erasing my cookies.

I’ve just upgraded the code libraries that are relevant to login, it’s possible that may help.

Can you guys confirm you are able to log into your google account (on etc.)?
Have you tried a different computer? Does it work on your phone?

Sometimes these issues are related to the network you connect to the internet through.

I can add some more logging to try find some clues.

See next post.

Seems like this could be an issue with the google login library we use:

EDIT: reading further, I think the updated libraries should probably solve the issue.

Can someone try this? Open this page:

Click the ‘Sign in with Google’ button. Do you see the proper google sign-in shown, or a blank pop-up?

When I tried to sign in with pop up, I got another blank window. When I did sign in with redirect, it worked.

ok. tomorrow I can add a small button to allow ‘redirect’ mode login, until google fix their libraries.

1 Like

It went online yesterday, sorry for delay:

Give it a try, hopefully that does it.

It seems to be working! Thank you very much ~~

Hi, i’m new here and I can’t sign in by either method

same, it hangs on white page on both methods

seems that it started working by itself again

I still cant log in using your method.And i can log in at the link you provide to us.When i click on ‘sign in with google’,it can redirect.But it just loading you know.Or,is there a fee to log in ? help, please.

Edit: I see, issue is more complicated for some users than I realized. I hope they figure this out for you. Sorry.

No fee with logging in to Language Reactor.

It’s still only a Google login as far as I can tell.

I tried to “toggle on” the “Alternative Login” , but nothing happens on my end.

I didn’t even know this thread existed until you replied to it, but this definitely gives more context for the other topic I commented on.


Sorry I couldn’t be more helpful… Just a friendly user popping in.

P. S. If you have a Google email account I would just log in through their main website page. I haven’t had any issues logging in through there (with a Google account).

If you would like to log in with my account ,l am happy to provide you.Please send me a personal message.Thank you!

Hi @Len,

I highly recommend you email LR. They may be able to respond more quickly than through the forum for this:

languagelearningextension [at] gmail [dot] com

(Replace bracketed text with their corresponding characters and remove extra spaces.)

I hope they resolve this quickly for you!

Yeah,Thank you very much.

1 Like

I can’t log in either. After clicking to log in with a Google account, a page pops up, saying please wait, and it has always been like this

I have the same issue

I also have the same issue, can’t log into language reactor on youtube