Cannot sign in to Language reactor

When I try to sign in to language reactor, I get a panel that says to pick a google account to sign in wirh. I click my google account and get a message panel:

Language Reactor - Sign in

Firebase: This browser is not supported or 3rd party cookies and data may be disabled. (auth/web-storage-unsupported). [Dismiss](javascript:void(0))

That’s it. My only option is to dismiss and I then get the same panel that says to pick a google account.

There is no hint about anything wrong. My browser is google and I got to this site by searching “cannot sign into language reactor.” I was automatically signed in, but it is the old LLN site.

How do I sign in to language reactor?

3 Likes

I found the solution.
You need to go into settings on google chrome. Under “privacy and security” click “cookies and other site data”. Then under “sites that can always use cookies” add languagereactor.com Then once it is added try logging in and it should work.

3 Likes

I’m afraid it didn’t work :cold_sweat:
What do you think of deleting all cookies and trying again?

1 Like

Same for me. Could not sign in, I can´t send an email because i cant find it on web. On their site klicking on email button doesnt do anything…
And I paid for premium 3 days ago… It isn`t worth the money

1 Like

Hey Vanja, are you still not managing to log in ur account?
What is your email?

1 Like

I’m having the same problem too

1 Like

Hey, we fixed it yesterday. please try again and update us if the problem still occurs.

1 Like

it still doesn’t work, but also my paiement has been rejected for no reason…

1 Like

Hi Hofit,
I am JP, facing the same issue as below , can you tell me all the necessary steps to fix ?
Thanks a lot

Firebase: This browser is not supported or 3rd party cookies and data may be disabled. (auth/web-storage-unsupported).

1 Like

Hey JP, lets try the following steps:
In case you are using Chrome browser.

  • Open the Chrome menu on the top right, then click Settings.
    image

  • Select “Privacy and security” on the left.

  • Open “Site settings”.

  • Under “Content” section, click “Cookies and site data”.

  • Unselect “Block third-party cookies” (we recommend choosing “Block third-party cookies in Incognito” instead).

Let me know if the problem continues.

1 Like

It still dont works,hofit :sob:

1 Like

Hi, I really like the concept of LR!

As Hofit_Nagar from LR team shows, logg-in works when I agree to “ALL third-party cookies”.

But I am afraid to say this, this is not user-friendly. I tried to accept only LR by languagereactor.com, but then it didn’t work. (I don’t understand why we users need to agree to “ALL third-party cookies” to use LR’s functions?)

It would be nice if LR team could help us little bit more :slight_smile:

1 Like

What happens exactly when you try to log in? Do you get any error message and which one?

1 Like

I followed all the steps mentioned above, but I still don’t get past the “please wait” when trying to sign in

4 Likes

I’m also having trouble signing in. It appears to be the same trouble as others are having. The error message reads:

Firebase: This browser is not supported or 3rd party cookies and data may be disabled. (auth/web-storage-unsupported). [Dismiss](javascript:void(0))

Appreciate any help you can provide.

Also - was able to sign in to this forum on the same browser, using the same cookie settings. I block 3rd party, but have an exception for LR ([*.]langaugereactor.com) in my cookie management.

I really hope we hear something from the devs, it seems we are a lot of potential users with this issue.

1 Like

So do I. The original functionality alone was incredibly useful, and the new capabilities the devs seem to have in mind could make this a very comprehensive scaffolding tool for learner-driven study.

An issue like this preempts all of those benefits, though, doesn’t it? If people can’t log in, they won’t be able to discover any of this.

I really hope that it’s a technical,issue, and not a business decision to sacrifice privacy conscious users rather than lose revenue generated by third-party tracking.

2 Likes

Hi everybody,
Had the same problem. My solution was to read all this post and changed the setting. I retried it, but the ENDLESS “please wait” message appeared. Then, I just pushed onto a “reply” button in this post, was asked for registration, chose the google account… et voilá.
Hope it works!

That isn’t fixing my problem

Mine either, I’m afraid. I can log in on Edge, but not on Chrome or Firefox. Unfortunately the browser add-on is only available in Chrome for now.