Cannot sign in to Language reactor

Thank you very much.
I was able to sign in.

I am having the same problem. Reactor is installed but I can’t use extra features I paid for because of this issue.

Please help.

Firebase: This browser is not supported or 3rd party cookies and data may be disabled. (auth/web-storage-unsupported)

according to firebase here are some fixes for developer:

Has anyone found a fix for this yet? I’m paying a monthly fee and cannot sign in.

ebase: This browser is not supported or 3rd party cookies and data may be disabled. (auth/web-storage-unsupported). strong text

1 Like

this did not work for me. Are any developers here?

EDIT: added again to settings , went back to sign in , and this time reactor gave me a message to allow cookies (which I had already done). I reloaded the reactor by clicking on the extension in the address bar and was allowed to sign in .

1 Like

We are on it, thanks for reaching out, we will let you know soon how it goes. Sorry for the bad experience

i wasn’t able to sign in as before. can developer fix it quickly?


I am having the same issue described above with being stuck on the sign-in screen. None of the discussed steps have resolved the issue.

I’m having the same problem. Got stuck at the please wait page.

I paid for subscription and can’t use it. Doesn’t seem right.

Can language reactor do something to fix it.

I tried all the suggested solutions in the tread, didn’t work.

I also switched to different laptop devices, didn’t work.

I also tried different wifi. Same results, didn’t work.

I have the same issue, even after I set the cookies, it still doesn’t work.

I have the same issue. I don’t know how to fix it :frowning: I only like to watch Netflix with ASR subtitles and I already paid for Pro user for a full year…

When I try to login in this website, it tells me please wait…
And the F12 tell me there’s problem connecting
The network status code is paddding and failed.
Any help would be greteful

yo i fixed it, go to your extesnion, allow on incognito, and also allow on “all sites following sites” something like that then on LR click alternative sign in method and login to google account and it will say please wait, but then in another tab thats logged into netflix, open up language reactor and click sign in and it will magically sign in

I can’t login on LR when I’m on Netflix. Tried what last user said but it didn’t work. Please, fix this. I paid premium.

Thank you

1 Like