i have 2 subtitles

Like this, It doesn’t just appear on this page。YouTube’s original subtitles and the subtitles loaded by the LR plugin will be there at the same time, I’m not sure if this is normal?
I want to turn off the native YouTube subtitles, but then all the subtitles will disappear.
I tried to solve it,and check the settings and help of the LR plugin, but I didn’t find it, I need some help, thank you very much!
BTW, my region is China, the recognized language is English, and the translation language is Chinese.
I would appreciate it.

1 Like


It shouldn’t be like that. I tried on my own, and i don’t have this issue :

So have you other extension which you’re using in the same time ? This issue is only on this video ? Did you try to watch it without the playlist ?



Thanks for the reply:)I remember the very first look was the same as in your picture.
Yes, it’s not just one video, it’s happening with every video’s subtitles.
I tried reinstalling the LR plugin after posting this, but it still doesn’t fix it.
Inspired by you I decided to look at the list of plugins I was using and turned off the YouTube related plugins and tried again still no fix.
I then wondered if I could fix the problem by changing browsers, I currently use EDGE, but Chrome is also in use, so I installed the LR plugin in Chrome and tried using YouTube, and it worked fine.
So the ultimate solution to this thing is to change browsers? ??Haha, although I still don’t know the reason for this problem. :joy:

1 Like

Case solved. It all started with this plugin.
They’re in conflict.

1 Like

Happy for you that you figured out what was the issue ! And thanks to lets us know !

Good day mate