LR not working properly with Youtube

LR stopped working properly on YouTube. It was working fine a few days ago. It now loads the subtitles on the right hand side but the cursor is gone so it doesn’t follow the video and no subtitles at all are on the screen. It is working fine still in Netflix. Any thoughts on how to fix? Thanks.

Do you still have the problem ? It works fine here : Los Aztecas: Capítulo I, El Origen (Documental Completo) - YouTube

Yes, still do. Not sure what’s going on. Is there some setting I need to change? This happened once before a few months ago too where it worked fine on Netflix but not on YouTube. I recently updated my computer but not sure why it would cause it to not work on YouTube but work fine on Netflix. Last time it resolved after several weeks and was a somewhat different issue but also involved not tracking subtitles. Not sure what’s going on but it is frustrating because I prefer to use it on YouTube so it’s basically made LR unusable. Any ideas? Thanks.

It’s works for me. Have you tried to disable all extensions except LR? Or try in another browser.

1 Like

Thanks. I tried both but neither worked.

I saw the same behaviour. I access LWN site and youtube from the menu option. After that everything work successfully

1 Like

Unbelievable. It works. Thank you so much. Weird that youtube only works through the LR menu for the language. Kind of annoying because I can’t find things through YouTube channels I subscribe to on my normal feed, but I’ll take it for now. Thanks again!

Hey, We just sorted it out. Should work fine. Let us know if the problem still occurs.

do you all face the problems of having the subtitles at language transfer cutting off at a weird place resulting in incomplete sentences for the whole video? could it be edited after saving?

Hey, can you add an example? if you could throw here a link to a video like this it would be very helpful

This is an example.
The language reactor doesnt really work for me for ALL videos hence it doesn’t matter which one I’m giving you…
Can you or someone help me on this?


i have replied you on my above post