I no longer have two sets of subtitles at the same time

Sorry if this topic has already been covered. I looked, but I didn’t see anything about this. I have been using this extension for a few years but just recently, it is no longer possible for me to have two sets of subtitles/captions at the same time. I am hoping to find out why here. Thank you.

Hi @Art_by_Jeremy_Maya_R ,

I just had a few questions to follow up on your post:

  1. Is the LR extension in your browser toggled on?

  1. Does the video you are using the LR extension have subtitles/CCs in the languages you are looking for (the language you want to learn and the language you want it translated into)?

  2. Did you check your settings using the :gear: settings icon next to the LR logo in the tool bar of your video?

LR Settings :gear: Icon

LR Settings button within Netflix bar

Settings Example 1:

Settings Example 2:

As long as the subtitles are available for those 2 languages you want, dual subtitles should still work for you.

Additionally, for the most part (if you’re a Pro subscriber to LR), as long as your video has your target language subtitles and your settings are matched up with the video, you should be able to toggle on machine translations to see two sets of subtitles that way.

P. S. If you are still experiencing issues. Screenshots of your LR video settings and subtitle section with LR toggled on might help to pinpoint what might be going wrong.

  1. Yes, I know when Language Reactor is on or off. It is visually obvious too as the display is completely different when it is on.
  2. It doesn’t matter which video. It is like this for all videos now.
  3. Yes, I click on the settings icon often because I like to switch languages often. I set the settings for both upper and lower subtitles but I only ever get the upper subtitles now. This has only been going on for a while.
    I am not a “pro” subscriber, I just have the normal version, but this has only been an issue lately.
    I’ll send a screenshot…

Then, it might be a server issue(?). I’m not 100% sure.

[Edit: Sorry, I didn’t realize it was Netflix, so the bit about YouTube from before I edited this reply doesn’t apply here.]

I hope the LR team can help you sort this out soon! Or shed some light on things I may have missed.

I’m sorry I wasn’t much help!

I appreciate it! Thank you.

1 Like

Still nothing? Oh, well. I guess I am done with Language Reactor. I have enjoyed this app, though. Too bad.

Hi @Art_by_Jeremy_Maya_R,

The forum isn’t really the most effective way to reach out to the LR team and get a response.

Here are some additional recommendations below:

Just in case anyone was wondering, this issue has been resolved. I tried updated the app again, and this time it worked.