Option to disable romaji

Hi all,

Is there any way to disable romaji in japanese translations, and show only kana/kanji?
I’m trying to improve my reading/listening but having romaji on top of the characters will be a problem and wont be useful in this case.

Thanks in advance!

Options > show transliteration

image
image

1 Like

Somehow I missed this. Great thanks! Works fine.

Aha! This fixes one of the issues with pinyin on Chinese. I had only seen pinyin referred to as a romanisation, not transliteration, so this did not jump out to me. Thank you!