Preferred audio language + subtitles (Arabic) is NOT saved

Hi,

Since the christmas upgrade, I can NO LONGER have Arabic saved as the preferred audio + subtitles langugage.

Every time I come back to the same video having set it to Arabic, or go to another video, the Audio changes back to English!

It used to work perfectly before here in New Zealand.

I’ve tried a different browser with a fresh install of the extension and same issue. I’ve made sure the ‘Force original track’ is turned off.

Can this be PLEASE FIXED? Thanks much!

Hey,
Can you attache a screenshot of your setting page?


Please see attached

Also as per the second screenshot, in every video, it complains that the language track is not in sync with the source language. That’s expected. But every new video, the audio track + the subtitles become English too.

It used to be perfect before

  • gentle bump please *
    BTW, i see that the issue is happening in other languages too based on chrome store reviews