Problem applying blurry effect to words in every sentence

Yesterday, for some reason, it was showing the automatic English subtitles only with the ’ - ’ sign, but today this problem seems to have been fixed, but there is still a problem, this time the plugin applies a blurry effect while showing each sentence, but if you move the mouse over the sentence, this effect disappears. It is extremely annoying to do this in every sentence. I will be glad if you fix it

Hi @kirion,

It sounds like your “Hide Subtitles” feature might be enabled.

You can turn it off by going into your LR settings on the toolbar of the video and selecting “Disable” in the drop-down menu next to the “Hide Subtitles” section:

LR Settings button within Netflix bar

I hope this helps!

This is also an issue when using Phrase Pump.

When the Quiz option is selected the English subtitles aren’t blurred.