Trouble with recording importing (ANKI)

Hello everyone. I have encountered trouble with importing recording into my Anki. But, I can actually import the image into my Anki. I dragged all the file into I have checked that the recording is exiting in my file. What is the problem with my flashcard? Can you help me, please? Thank you

Not sure I can help but let’s try
First of all, does your folder look something like this? With the audio file followed by 2 pictures with the name ‘prev’ and ‘next’ on it?
coll media

Otherwise, could it be that maybe you modified the cloze note type in the past, removing the ‘{{Extra}}’?
For instance, when I want the audio to be shown, this is what my card type for cloze looks like:

By the way, from which country are you watching friends with mandarin subtitles? Does it also have the audio in your target language? I’d definitely get my VPN working to watch Friends, lol.

Thank you for your help.
Yes, my collection. media folder is the same as yours.

However, my template is far different from yours. I didn’t see anything like {{Extra}}’ in my template…,

And then, I also realized that if I want to have an audio recording in my flashcard, I have to drag the audio recording from ‘Tag’ to ‘Text’. But, that is not what I want to do and the result that I expect to have.

I am a Hong Konger (use Hong Kong server), I want to learn American slang and accents recently. So, I decided to learn English through Friends. The setting is corrected. :stuck_out_tongue_closed_eyes:

Thank you so much!!

Since I am a new user of this platform, I can only upload one media image per post.

This is my collection media folder:

When I dragged the image from ‘Tag’ to ‘Text’, the audio will appear in the front (however, I want to put it in the back and I hope the system can automatically add it if it is possible.)

I’m not sure about the ‘tag’ and ‘text’ thingie. Maybe it’s something from Apple, or I just can’t see it on the Windows app.

I don’t know whether Anki being installed in chinese changes anything, but just try to set your template like this and let me know whether it works or it gives you an error:

Front template:

Back template:

If it doesn’t work you can always change it back to how it was before.

ah…It still doesn’t work. Maybe I have to reset my computer since my default language is Chinese…

I couldn’t use {{cloze:Text}} and {{Extra}}