Unable to Remove Romaji from Subtitles

I apologise if there is already a post discussing this issue. I could not find a relevant thread when I searched for one.

For some reason, I am unable to remove transliterations, despite selecting the option to do so.


I have tried the other options, but none of them change anything.

Please help. ToT

It looks like you are trying to change it in the export options.

Try here:

Cog on the top right :smiley:

1 Like

Thank you for the response, but I tried that. The cog does not work for me.

I suppose that is the real issue. XD

1 Like

Iā€™m sorry. I should be clearer. I click on the cog and nothing happens, which is why I was fiddling with the other options instead.

It seems the extension still works on Chrome. I am having the problem on Opera, which is understandable as it does not seem to be a supported browser. ToT

1 Like

Ah, yeah sorry, no experience with Opera.

1 Like