Audio doesn't play

Hello.Why is it impossible to play audio in the “my text” section, auto pause is always on.
When I click read along with the language reactor. It is not readable. If I click on each word and it is read out loud? Audio sentences are not played.

Thanks for your help :slight_smile:

Hi @Inna,

Can you provide more specifics?

Are you referring to a version in LR Text mode? (For example “My Text” via the mobile (PWA/Pseudo-app) version or the My Text on the web version):

  1. Are you having trouble with your web browser?

  2. Are you having trouble via the mobile-friendly version?

If it’s the latter, I’ve noticed that it doesn’t appear to be available in the mobile-friendly version yet — at least in my target language: Korean:

If it’s the former, what browser are you using?

My TTS plays in the Chrome browser:

Seems like I may have the issues you are talking about in the Firefox browser:

And in the Microsoft Edge Browser:

If it’s similar to the last two screenshots, it may be a Bug. It used to play properly a few months ago, I think. If this is the case, it looks like the bug was reported here:

And maybe here, but the OP didn’t leave many details: Problem with tts

If it’s similar to these issues, I would recommend reporting it through the below methods:

Emailing them: languagelearningextension [at] gmail [dot] com

(Replace bracketed text with their corresponding characters and remove extra spaces.)

Or reporting the but through their extension in the settings gear (:gear:) are two other ways to reach out if it’s preventing you from using LR.

Edit: I reported the bug I mentioned through the extension’s settings gear (:gear:) section for the above mentioned issues.

Hello Joan.
You were right, the problem was with the Microcoft edg provider. I’m currently using Google Chrome. Thank you very much indeed.

1 Like