How do i make LLN subtitles appear in a subwindow?

On most of my devices, the subs appear in a grey subwindow at the bottom, but on this device they appear on the video itself.

There also does not appear to be a way to change them from white to a different color, resulting in them being hard to see. (Not with this orientation but with the one i was using before i started experimenting) can anyone help with this?

I can flip the screen sideways again but it still does not put them in a subwindow like they want.

Hi. I think the button you are looking for is this one:

Some users don’t find it, it will be a setting in the new version.

1 Like