“loading subtitles, please wait” bug in korean laguage

Hi. I am a Korean user studying with Language Reactor.

since this morning, The message “자막 로딩 중입니다” (which mean “loading subtitles, please wait” in korean) appears and the language reactor does not work.

Netflix and YouTube all don’t work.

I did my own research and did everything I could.

Visit netflix and toggle off “Include me in tests and previews”
I’ve tried logging out and logging back in, turning it off and back on again.

But still not working.

I guessed that the free pro version upgrade provided a while ago was the problem, so I tried to restore it back to free version, but that was also impossible.

at least I want to know how to undo it.

Please solve my problem and I hope you have a nice day


it’s not working for me, either.

The subs aren’t loading in japanese neither, I am guessing its a bug that’s currently ongoing

Maybe, this case is the same: Netflix subtitles don't show up due to null pointer exception

yeah ı have the same problem and not just for korean. I guess it is not related to us but extension itself.

I’m not korean but same problem for me.

App doesn’t working now on Netflix.