Bug netflix : Subtitles Not Working

Hi guys, greaaat work with this extension I am in love. I noticed today a bug in netflix where the extension can’t load subtitles anymore. It’s probably related to netflix adding a tons of new language support (at least in my region in France). I seems like the amount of subtitles to load is too much and it’s taking forever.

Thanks guys

5 Likes

I think I have a similar problem, but in Germany.

I tried both German and English audio / subtitle. But it just says subtitles loading, please wait.

This error is in chrome console:

VM285:37 Uncaught (in promise) TypeError: Cannot read properties of undefined (reading 'hashAlgo')
    at ze (<anonymous>:37:168506)
    at Pe (<anonymous>:37:171898)
    at <anonymous>:37:165784
1 Like

similar problem ican’t load subtitles anymore

1 Like

Same, can suddenly no longer load subtitles.

1 Like

same problem i have :frowning: please fix it i pay money for it

Same problem here,can’t load subtitles.

Hello everyone. Thank you for notifying us. We are fixing this at the moment. We will let you know when the patch will be released.

1 Like

Hey. Should be all good now. Netflix made a change… patched it… all functionality works again (here at least). If it’s not working for you after a few hours, or you have any further problems, post a message here. :slightly_smiling_face:

3 Likes

Hi!

I am having a similar issue in Korean here!
I tried in English subtitle but it keeps saying “subtitles loading, please wait.”

Could you please help with this?
Thanks!

and human translation show not available

2 Likes