Netflix subtitles don't show up due to null pointer exception

Today subtitles are not showing because the application ran into some exception. See screenshot below.

  • Netflix URL: Watch The Seven Deadly Sins | Netflix Official Site
  • My country: Germany (using NordVPN in Tokyo, Japan)
  • It worked yesterday on the same URL, but today it doesn’t.
  • I tried to reinstall the app, but got version 5.0.0 again. No idea if there was an update since yesterday.
  • Error occur on other Netflix URLs as well.


Subtitles aren’t loading for me either.

1 Like

The same is happening here, but youtube is working! Maybe, netflix has updated and this caused some bug in the language reactor plugin

It happened after chrome update. I think that’s the problem.

same for me, youtube still works as well

hey @Alex_Nguyen , your name looks familiar, do you work at google?

Same problem for me.

App doesn’t working for me now.

Today the app magically became functional again. No version upgrade. You guys have some weird bugs.

I use the Netflix app to watch movies…