Transliteration (Pinyin) suddenly missing.

Yesterday the app showed 3 subtitles for me: Traditional Chinese Characters, English, and Pinyin. But today there is no Pinyin. I believe this was previously called “Transliteration” in the settings, but I do not see it now in the settings. I tried restarting my computer and opening Netflix again, searching the settings etc, but do not see any option to show Pinyin. Has this been removed from the app?


Hey, we are fixing it. can you try again and update us if Pinyin is back?

noup, still no pinyin

Processing: image.png…

Publish takes 10 mins to go through, and need to reload youtube / netflix :slight_smile: . Should be good soon ! (It’s working already here on my browser)

Should work just fine now. pls try again and let us know

Pinyin is back, thanks for the quick fix! :grin:


Its not working for me and I’ve tried everything suggested on multiple threads. Can I request help anyone please?

Hello @A_M , can you provide a link to the video you encounter the problem ? Is it on netflix, youtube or Turtle Tube ?
Also, could you provide a screenshot ?
Thanks !