error with ASR, native audio isn't safed

I am using the ASR for Japanese and yesterday, the ASR didn’t work at all. Today the ASR subtitles are there, however when I safe an item, the original audio from the movie isn’t saved as usual. Instead a TTS dubs the sentences.
I tested this on several shows on Netflix.

edit: The browser I used was chrome. Weirdly, everything works fine on opera.

That aside: I absolutely enjoy LanguageReactor :slight_smile: Greetings from Germany, Moritz|2%2Cunknown%2C%2C%2CtitlesResults%2C60032294%2CVideo%3A60032294%2CminiDpPlayButton


I have also started having this problem, in Arc (chromium fork). Exports from netflix now only contain tts. Worked fine a few weeks ago.

Try Opera. For me, it still works there.

1 Like

ASR seems to be going down recently. It works then it doesnt. Mines not working again

1 Like

Same Situation here while using the Japanese ASR. Its been a week now I am not able to use the Japanese ASR. I have machine translation issue too yesterday that seems resolved today.

1 Like

Does it work still? Im not having any luck with Opera GX. Neither Youtube nor Netflix native audio work

Does anyone have the solution of this error, cuz I am also going through the same error since the past few days.