Problem fetching translations. NETWORK_ERROR

I am receiving the Problem fetching translations. NETWORK_ERROR and also the ASR feature is not working. Basically making the software useless for me. Does anyone know how to contact support for a refund for the period of the month that this software has been useless.

Also, in the absence of them being able to effectively support their own product, does anyone know how to fix either of these errors?

1 Like

I’m seeing errors savings some of the words I marked. I confirmed that my internet speed is great. This is a server side error. Note I am glad that at least the “read” function is working reliably, so I can watch my shows.

For the devs–reliability is crucial, before new features. I know it’s not fun, but it’s make or break. Reliability is an ongoing problem for this product. I hope you can figure this out.

It worked for the morning and now when I open I get the error “Problem fetching ASR subs. NETWORK_ERROR”. When will we get free of this bug?

2 Likes

I have the same problem for german ASR subs…anyone have a solution?

Hello,

In order to help you, can you give me more details about the issue ?
ex:

  • Date
  • Browser
  • Language Targeted
  • Series/Movies

Is in’t working only for fews movie/series ? Or all ?
Is this bug is 24/7 or sometimes it’s working ?

Thanks for all the details

I have the same problem every day, it occurs at different times and lasts from 5 minutes to 2 hours.
Poland

1 Like

I get it with the most recent version of Chrome Version Version 124.0.6367.119 (Official Build) (x86_64) on Mac Monterey 12.7.

For me it has gone on for a few days at least.

I am watching La Reina del Sur (Watch La Reina del Sur | Netflix). I tried German (Kleo) as well and still fails to load subtitles.

Not sure if these “split” errors have anything to do. (I turned off test mode recommended in some other post and that fixed some net certicate error that was showing up in the dev console, but didn’t really fix anything otherwise.)

image

the problem is still not fixed!!!

2 Likes

the problem is still not fixed!!!

1 Like

the problem is still not fixed!!!

+1, any updates on this one? its been weeks since I accessed ASR