Post your rants about Language Reactor update here :)

We made a big extension update today that merges LLN into the new expanded project: Language Reactor. There are probably some rough edges. The NLP processing servers were down for some hours today, that’s fixed now. Anyways, let us know about problems, me and Og are here waiting to fix them. :slight_smile:

3 Likes

That’s really impressive, thank you!

What are the restrictions on uploading videos? I tried uploading a movie on the app, the sound is working but there is no video. Is there a duration limit? I see that it seems to upload on Youtube, what happens if I upload a video that isn’t in the public domain?

I also don’t see how to use left clicks to save a word/sentence on Turtle TV.

1 Like

The Video File Player is probably the most half-baked feature on Language Reactor. :smiley: It only supports video formats that are natively supported by Chrome. You can use ‘handbrake’ software to transcode video files, but, hopefully we find a better solution. Videos are not uploaded anywhere (well, the subtitles are processed on our server), you can load in whatever you like. No duration limit. Performance is not great in videos with many subtitles, will fix.

Ok, first bug report from Nathan:
image

I think it’s not possible to turn off blurred subs below actual subs now? Unless I am missing something!

using custom css to do so now :joy:

I have not been able to reproduce the bug, but basically space (or k) on Youtube did not pause the video (unless the Language Reactor settings window was open).

I realized I also had Language Learning with Youtube extension installed and removed that. Didn’t help. Then I restarted chrome. Yay! The problem went away. To confirm the problem (in case others still have Language Learning with Youtube installed), I reinstalled the Language Learning with Youtube extension. But now the space bar worked fine to pause. Maybe there is just something in the order the extensions loads that makes them trip on eachother.

Anyway, not sure if you can create an update to the Language Learning with Youtube extension to remove itself or at least send an update to make it not do anything.

furigana not properly displayed. This still bothers me a lot

Hi language reactor is not working on Netflix for me, I think it may be due to the fact that it doesn’t have access to change/read all site data. However when i try and change my preferences the option to allowed access to all sites is greyed out.

Same for me! Yesteday it was perfectly functional, but today it doesn’t seem to work anymore!

5 Likes

I was using the LR and then it just disappeared. I cant even find it in extensions. But i do have the old LL extension pinned, but even that will not show up on the videos???!
help svp asap!

1 Like

Please fix the problem with Netflix. I can’t use the app through Netflix. Apps like frogly work and it works on YouTube too but not on Netflix. I was loving El chapo too

2 Likes

Not working. I’m not going to remove every other extension. I’ve disabled them all.
Is there a particular extension that you know Language Reactor can Not work with?
The netflix testing is turned off.

Did you user test this?

Hello, I’ve been using this app well, but today, It doesn’t seem to work properly out of the blue. Apparently, other users are also going through the same problem as me. I hope you handle this very well and quickly.

1 Like

I cannot watch Netflix in a full screen cause of fixed subtitles. PlZ fix this problem. Now the screen is much smaller than before.

5 Likes

I have to turn on Netflix CC to get subtitles. When I do that I get two sets of subtitles when I only want the bottom one below the picture.

I can only see the script on the right when I’m not in full screen. When I hit fullscreen it disappears.

Not fullscreen:

2 Likes

same as me. It’s been bothering me all day, and It slightly did the trick… what’s wrong with it?

1 Like

Same here! would be great if you could fix this to how it was before

Temporary fix here: https://forum.languagelearningwithnetflix.com/t/fullscreen-fix-temporary-mimic-of-fullscreen/5391?u=digas99 or here: https://forum.languagelearningwithnetflix.com/t/small-fix-when-showing-both-netflix-and-language-reactor-subtitles/5383?u=digas99

I’d like to minimize the subtitle window(below) there’s used to be a small arrow to make that disappear, how do I do that?